Amazon: Artikelübertragung möglicherweise Eingeschränkt

Incident Report for microtech GmbH

Resolved

The issue was successfully resolved.
Posted Aug 06, 2025 - 09:09 CEST

Monitoring

We deployed a fix and are currently monitoring the issue
Posted Aug 05, 2025 - 12:43 CEST

Identified

The issue was found and will be fixed soon
Posted Aug 05, 2025 - 09:25 CEST

Investigating

We are currently investigating this issue.
Posted Aug 01, 2025 - 15:17 CEST
This incident affected: E-Commerce Service (E-Commerce API).