Kaufland Maintenance
Incident Report for microtech GmbH
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 08:08 CEST
Investigating
According to error logs we receive the Kaufland servers are currently undergoing maintenance. Therefor we are not able to process Kaufland orders at the moment. We will update this page as soon as we get new information on the matter. Other platforms are not affected.
Posted Jun 22, 2022 - 21:29 CEST
This incident affected: E-Commerce Service (E-Commerce API).